Unable to get list of news groups

RESOLVED DUPLICATE of bug 494185

Status

MailNews Core
Networking: NNTP
--
major
RESOLVED DUPLICATE of bug 494185
9 years ago
8 years ago

People

(Reporter: shane, Unassigned)

Tracking

1.9.1 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)
Build Identifier: Shredder 3.0b3pre

In previous versions I was able to see the list of news groups that I was subscribed to and get a list of all groups on the news server.  That does not seem to be working now.

Reproducible: Always

Steps to Reproduce:
1.Set up a connection to a NNTP server (e.g. news.softvelocity.com port 119)
2.Right click and select "Subscribe"
3.Note that no groups are listed (this still works in Thunderbird 3.0b2)
Actual Results:  
No groups listed

Expected Results:  
Should show groups listed (at a minimum it should show the groups that are still subscribed to and getting messages for)
Shane can you create a new profile and enable nntp logging as described at https://wiki.mozilla.org/MailNews:Logging and attach the nttp log to this bug ?

Can you give us the buildID too ?
Component: Account Manager → Networking: News
Product: Thunderbird → MailNews Core
QA Contact: account-manager → networking.news
Version: unspecified → 1.9.1 Branch
(Reporter)

Comment 2

9 years ago
Created attachment 379164 [details]
Log for Shredder Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090521 Lightning/1.0pre Shredder/3.0b3pre

This log shows that the process is the same as Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20090223 Lightning/1.0pre Thunderbird/3.0b2, but the display doesn't show the list.
(Reporter)

Comment 3

9 years ago
Created attachment 379165 [details]
Log for Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20090223 Lightning/1.0pre Thunderbird/3.0b2

This shows the log for Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3pre) Gecko/20090223 Lightning/1.0pre Thunderbird/3.0b2 is essentially the same as Shredder rv:1.9.1 3.0b3pre 20090521 build
Attachment #379164 - Attachment mime type: application/octet-stream → text/plain
Attachment #379165 - Attachment mime type: application/octet-stream → text/plain
Status: UNCONFIRMED → NEW
Ever confirmed: true
This sounds like a duplicate of bug 494185
Whiteboard: dupeme
(Reporter)

Comment 5

9 years ago
I think it is fixed now.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 494185
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.