[preview] Breadcrumb on Collections page is broken

RESOLVED DUPLICATE of bug 494118

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 494118
9 years ago
2 years ago

People

(Reporter: chowse, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.10) Gecko/2009042315 Firefox/3.0.10
Build Identifier: 

The breadcrumb above the Collections heading does not take you back to the home page.

Reproducible: Always

Steps to Reproduce:
1. Click on the "Add-ons for Firefox" breadcrumb.
2. Stay on the same page.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494118
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.