The Library page hangs intermittently

RESOLVED DUPLICATE of bug 494082

Status

()

--
major
RESOLVED DUPLICATE of bug 494082
10 years ago
9 years ago

People

(Reporter: diehlegrg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

I've reported this before in a forum.  The response was unsatisfactory because it suggested that I needed to close Add-ins to fix the issue.  Because I am experiencing this quite frequently, I am considering downloading and using the latest Windows Explorer.

At times the Library window, which contains my Bookmarks, will hang.  When this happens the Title bar of the Library Window and the Browser Window of FireFox are both highlighted as Active.  This is an obvious problem.  Please note that what follows is my memory of what took place.  It may not be completely accurate because I'm not paying attention for a problem to occur.

Today, as mentioned, the Library window and the main window of Firefox both became highlighted.  I was unable to select anything within the Library window.  However I was able to close the Library window by right clicking it on the taskbar, and hitting Close, where both it and the Firefox main window are displayed.  However, at that point the main window began to cycle between open and close.  The solution was to Close it as well where it appeared on the taskbar.  The accuracy of the last statement may be in some doubt as to how I was able to finally close the main window of FireFox.


Reproducible: Didn't try

Steps to Reproduce:
1. I can't reproduce this.  But it is frequent.
2.
3.
Actual Results:  
I will attempt to do this by putting an addendum to this report if you provide a way to do so.

Expected Results:  
TBD

This problem is so distracting that I find it unusual that my search of the bugs in your data base, and a search throughout your forum, did not reveal similar reports.  I can only guess that most users just fail to take the time to report the problem.  I'm sorry that I cannot be more precise, and cannot provide reproducible results.  If there is a way to add to this report later, please provide a way to do so.  Please note that I cannot add the type of programming/computer science type of content that you suggest in filling out these reports because I do not have the knowledge to do so.

Comment 1

10 years ago
you should test in safe mode: http://support.mozilla.com/kb/Safe+Mode
Eventually you could try current 3.5 version, RC1 should be out soon.

Do you by chance have the Library window open with History selected in the left pane while you browse?
(Reporter)

Comment 2

10 years ago
Marco,

The answer to your question, "Do you by chance have the Library window open with History selected in the left pane while you browse?", is YES.  I have rarely opened the Library window on the right side in order to maintain uniformity.  So I can't say whether or not this condition has ever taken place when the Library window is opened on the right side.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494082
You need to log in before you can comment on or make changes to this bug.