Default preview shows behind search bar on click of thumbnail

VERIFIED DUPLICATE of bug 494484

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 494484
9 years ago
2 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Upon clicking a thumbnail image of an addon, the associated image is drawn behind the search bar on the top. See screenshot.

Testing this on Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.10) Gecko/2009042315 Firefox/3.0.10 as well as Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1pre) Gecko/20090522 Shiretoko/3.5pre

Test page: https://preview.addons.mozilla.org/en-US/firefox/addon/1419#reviews
(Reporter)

Updated

9 years ago
Summary: Addon's associated image display incorrectly displayed behind search bar on click of thumbnail → An addon's associated image displays incorrectly behind search bar on click of thumbnail

Comment 1

9 years ago
I only get this with the default preview image, not the others.
(Reporter)

Updated

9 years ago
Priority: -- → P1

Updated

9 years ago
Priority: P1 → --

Updated

9 years ago
Summary: An addon's associated image displays incorrectly behind search bar on click of thumbnail → Default preview shows behind search bar on click of thumbnail

Comment 3

9 years ago
Note that it's not just the search bar, it's the top section. If you scroll down a bit first it'll be behind the description text.

Comment 4

9 years ago
This is fixed now. The box shown in attachment 379369 [details] is removed and the new one is used instead, which works fine now. Duping to the other default preview box bug where this was changed.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494484
Verified dupe -- thanks for the triage, Dave.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.