If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Miss-leading text while clearing cache

RESOLVED DUPLICATE of bug 488691

Status

()

Firefox
Private Browsing
RESOLVED DUPLICATE of bug 488691
8 years ago
8 years ago

People

(Reporter: Biju, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 379300 [details]
all_history.png

Miss leading text while clearing cache.
I have not selected the History. 
But why the message says History?
(Reporter)

Updated

8 years ago
Summary: Miss leading text while clearing cache → Miss-leading text while clearing cache

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 488691

Updated

8 years ago
Component: Bookmarks & History → Private Browsing
QA Contact: bookmarks → private.browsing
You need to log in before you can comment on or make changes to this bug.