Unsorted bookmarks appear on bookmarks menu on other language Firefox after sync

RESOLVED DUPLICATE of bug 486481

Status

RESOLVED DUPLICATE of bug 486481
10 years ago
10 years ago

People

(Reporter: ivan.icin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sr; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; sr; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4

I sync 2 profiles:
- both are on Firefox 3.5 beta 4, Serbian localization
- but one profile was converted to Places on some Firefox 3.0 alpha/beta English verison, and unsorted bookmarks are titled "Unfiled bookmarks", while on other the same folder is titled on Serbian cyrilic (I am not at that profile right now, but I can check exact title)

if I click on star on bookmark on profile with Serbian title, it will appear in bookmarks menu folder of profile with English title. If I mark it with some tags, those tags will appear as folders on profile with English title, and they will have bookmarks with that tags...

I'll check once more, but I think that opposite sync is not a problem - the most interesting thing is that after those items appear in Bookmarks menu of English titled profile, after syncing back they do not appear in the bookmarks menu of Serbian titled profile.

Reproducible: Always

Comment 1

10 years ago
> If I mark it with some tags, those tags will appear as folders on profile with
> English title, and they will have bookmarks with that tags...

That's Bug 486481 definitely. Not sure about rest of problem though.

Ivan, could you please check whether your problem is reproducible on weave 0.3.2 (https://people.mozilla.com/~cbeard/weave/dist/latest-weave.xpi) or not?
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> Ivan, could you please check whether your problem is reproducible on weave
> 0.3.2 (https://people.mozilla.com/~cbeard/weave/dist/latest-weave.xpi) or not?
As far as I can see it is not reproducible.
Then I'm closing this bug as duplicate of 486481.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 486481
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.