M17 binary for Solaris i386 is broken.

VERIFIED FIXED in mozilla0.9.1

Status

P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: rieck, Assigned: leaf)

Tracking

Trunk
mozilla0.9.1
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Please update the broken binary...
/pub/mozilla/releases/m17/mozilla-i386-pc-solaris2.8-M17.tar.gz
Size of the binary is only 1.7 MB.It looks like some directories
are missing the /bin directory is filled with broken symlinks

regards,
Konrad

Updated

19 years ago
QA Contact: gemal → gbush

Comment 1

19 years ago
not an installer issue, but a build issue.
Assignee: ssu → cls
Component: Installer → Build Config
QA Contact: gbush → granrose

Comment 2

19 years ago
that's a contributed binary from a mozilla contributor.  reassigning to
leaf, emailing contributor listed in the README file since he doesn't have a
bugzilla account as mozilla@mediaone.net.  don't have an x86 sol28 system to test
it on.
Assignee: cls → leaf
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
setting 0.9.1

leaf - let's just yank it if you haven't already.
Target Milestone: --- → mozilla0.9.1
(Assignee)

Comment 4

18 years ago
binary yanked long ago, i suspect.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 5

18 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.