when using the search box on the search results (after previous search) it also retrieves forum results

RESOLVED DUPLICATE of bug 494083

Status

RESOLVED DUPLICATE of bug 494083
10 years ago
10 years ago

People

(Reporter: Ricmacas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; pt-PT; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)
Build Identifier: 

Searching with the box on your right, on the results page, instead of giving you a KB search, gives you a SUMO search.
We should:
- Rename the search box for "Search the whole SUMO",
- Make the box search only the KB, too.

Reproducible: Always

Steps to Reproduce:
1.Go to SUMO homepage and search the KB with "hello"
2.On the results page, search again, with the box provided on your left, with "hello"
3.See the diference?
Actual Results:  
Searched both KB and Forums

Expected Results:  
Search only the KB, as described on the search box.
As per bug 494081, we may search both KB and forums from the homepage, or not. This bug is somewhat related (duplicate, in a sense). I put it as a dependency.

There is an inconsistency, and thanks for pointing it out. Waiting on the SUMO team to decide what to do about this and bug 494081.
Status: UNCONFIRMED → NEW
Depends on: 494081
Ever confirmed: true
Hardware: x86 → All

Updated

10 years ago
Hardware: All → x86

Comment 2

10 years ago
edit back to all (caused by mid air collision)
Hardware: x86 → All
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494083
You need to log in before you can comment on or make changes to this bug.