Firefox hangs when loading faz.net with minimum font size set to >= 15

RESOLVED DUPLICATE of bug 494503

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 494503
9 years ago
9 years ago

People

(Reporter: Octoploid, Unassigned)

Tracking

({hang})

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2a1pre) Gecko/20090525 Gentoo Firefox/3.6a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2a1pre) Gecko/20090525 Gentoo Firefox/3.6a1pre

Running latest trunk, Firefox always hangs when I'm trying
to load faz.net (German newspaper) when the minimum font size is
set to a value equal or greater than 15. 
When I set the minimum font size to a value lesser than 15 or
switch it off the page is displayed without problems.

Reproducible: Always

Steps to Reproduce:
1.Set minimum font size >=15
2.go to faz.net
3.hang.

Comment 1

9 years ago
Not present in Firefox 3.0.10 linux x86 ubuntu build.

Comment 2

9 years ago
I am able to reproduce this with latest trunk on windows vista x86_64
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Version: unspecified → Trunk

Comment 3

9 years ago
Also happens when already having faz.net open and then changing the minimum font size to values equal or higher than 14 here.

Comment 4

9 years ago
Almost certainly the same issue as bug 494503.
yeah, going for it
Severity: critical → major
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Keywords: hang
OS: All → Linux
Resolution: --- → DUPLICATE
Duplicate of bug: 494503
You need to log in before you can comment on or make changes to this bug.