Closed Bug 494770 Opened 11 years ago Closed 11 years ago

Request: Open Homepage when new Tab is opened with CTRL-T

Categories

(Firefox :: Tabbed Browser, enhancement)

x86
Linux
enhancement
Not set

Tracking

()

VERIFIED DUPLICATE of bug 269664

People

(Reporter: noloader, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.10) Gecko/2009042700 SUSE/3.0.10-1.1.1 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.10) Gecko/2009042700 SUSE/3.0.10-1.1.1 Firefox/3.0.10

Current FF behavior is to open the homepage only on the first tab (under this configuration). When opening a new tab, I generally need the tab for a search (and Google is the home page). Opening the homepage on a new tab when opened using CTRL-T would be nice. (I am that lazy - ALT-Home is an extra key stroke).

If following a link on a page, I generally right click and select 'Open in New Tab'. In this case, there should be no homepage navigation. (Fairly obvious).


Reproducible: Always

Steps to Reproduce:
N/A
Actual Results:  
N/A

Expected Results:  
N/A
https://addons.mozilla.org/en-US/firefox/addon/777
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 269664
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.