Large fonts in Windows 7 causes Firefox menu bars to be too thick (high), icons too large

RESOLVED DUPLICATE of bug 426788

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 426788
9 years ago
9 years ago

People

(Reporter: Mogus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

Changing to Large fonts (150%) in Windows 7 appearance preferences allows me to use higher resolution and reasonable sized reading fonts. 

In Firefox alone, the effect is that the menu bars are quite thick - allowing only six tabs to be visible on screen before going into overflow. I use Tiny Menu and Toolbar Buttons to reduce my menubar footprint, which along fullscreen mode, these mitigate the problem somewhat but does not solve it. 

Hence even using small icons, they are each too large and far-spaced to be usable.




Reproducible: Always
This is probably bug 426788.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 426788
(Reporter)

Comment 2

9 years ago
Works fine with change to 125% font size.
Resolution: DUPLICATE → FIXED
(Reporter)

Updated

9 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 426788
You need to log in before you can comment on or make changes to this bug.