flash player will not start on this website and others at all leaving me w/o video/audio

VERIFIED WONTFIX

Status

VERIFIED WONTFIX
10 years ago
10 years ago

People

(Reporter: jamguivit, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.13) Gecko/20070810 Camino/1.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.13) Gecko/20070810 Camino/1.0.6

it tells me that cannot connect to filename. verify path to filename is correct.

Reproducible: Always

Steps to Reproduce:
1.open www.fubar.com
2.go to "whiskey falls saloon"
3.watch what happens
Actual Results:  
white or black squares start appearring and then comes up with the details above. after that video/audio are nonexistent

Expected Results:  
let the page continue to load, audio and minimal video play

running OS X 10.2.8 and corresponding camino. camino is the most reliable browser i have found but for this single problem.

Comment 1

10 years ago
The Camino 1.0.x line is no longer supported, so if there is a Camino bug involved I'm afraid there's nothing we can do.

However, that doesn't sound like a Camino error message, so it's likely that this is an issue with the site or with your version of whatever plugin they are using for video (the site requires a login, so I can't check); you might try the Camino support forums to see if there's anything you or the site could do to address this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX

Comment 2

10 years ago
As a first step, I'd try updating to whatever the newest Flash is that will run on 10.2 (looks like Flash 9, which really isn't that old: http://kb2.adobe.com/cps/406/kb406791.html ), but to be honest, you really ought to upgrade to a newer Mac OS if that's at all possible.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.