background image vanishes while following link to another page

VERIFIED DUPLICATE of bug 1755

Status

()

P3
normal
VERIFIED DUPLICATE of bug 1755
20 years ago
20 years ago

People

(Reporter: andreas.otte, Assigned: troy)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
(Linux-Build, current tree)

Just a small problem:

Following a link from one page to another Gecko first seems to
remove the current background image from the first page and then
switch to the second page. This behaviour looks really ugly.

For an HTML 3.2 example look at http://www.begriffslogik.de. Just
press one of the "buttons" on the left side.

Updated

20 years ago
Assignee: don → troy
Component: Apprunner → Layout
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

20 years ago
*** This bug has been marked as a duplicate of 1755 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
Marking Verified as a dup
You need to log in before you can comment on or make changes to this bug.