Closed Bug 495033 Opened 11 years ago Closed 11 years ago

add latest group of new root CAs to current NSS

Categories

(NSS :: CA Certificates Code, task)

3.12.2
task
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 496446

People

(Reporter: bugzilla, Assigned: KaiE)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)
Build Identifier: 

The resolution of Bug 493660 added a bunch of CA Certificates to the current NSS. They will be available in Firefox 3.5. 

A lot of users (especially corporate users) will not be able to upgrade immediately, so it would be helpful for some users if the CA roots would get checked into the NSS version that is relevant for Firefox 3.0.x.

So I suggest that the new root CAs are added there.

Reproducible: Always
Blocks: 495044
Confirmed
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: unspecified → 3.12.2
Eddy, the change you want is not an NSS change.  It is a browser change.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 496446
No longer blocks: 495044
You need to log in before you can comment on or make changes to this bug.