Internal error occurs on trying to create an auto-publisher with spaces in its name

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Collections
RESOLVED WORKSFORME
9 years ago
2 years ago

People

(Reporter: krupa, Assigned: mackers)

Tracking

unspecified
BW-M6
x86
Mac OS X

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 380008 [details]
error message

steps to reproduce:
1.Tools->Addons->Extensions
2.Select Add-on collector->Preferences
3.Click on Auto-publisher tab
4.Try to create an auto-publisher collection-"Bull dog"


expected behavior:
Collection creation is successful OR there is a user messaging informing that spaces are not accepted in auto-publisher names

actual behavior:
-Error message-"The collection could not be created(internal error occurred)" is displayed which is not informative as to what's causing the problem.
-auto-publisher collection not created

additional info:
same error can be reproduced using trailing or leading spaces

Updated

9 years ago
Assignee: nobody → dave
(Assignee)

Comment 1

9 years ago
I can't reproduce this on Linux or Mac with latest revision. I've tried with the auto-publisher names "Bull dog", " leading space" and "trailing space " and all are created successfully.

Can you reliably reproduce this? If so, please post the full console output during the operation. (Please ensure you have extensions.bandwagon.debug = true.)
(Assignee)

Comment 2

9 years ago
I'm using extensions.bandwagon.amo_host = preview.addons.mozilla.org

Comment 3

9 years ago
I also can not reproduce on Windows.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.