Clicking on the link will result in VSPACE attribute mismatched.

VERIFIED DUPLICATE of bug 47249

Status

()

Core
DOM: Core & HTML
P3
normal
VERIFIED DUPLICATE of bug 47249
18 years ago
18 years ago

People

(Reporter: richard pecson, Assigned: jst)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Clicking on the ".html" link shows a result page wherein the expected
result and the actual result are not the same.


Properties & Methods : 
Functionality :  
Test Case :  .html

Steps to reproduce.

1.  The browser displays the page with the URL=
"http://mozilla.org/quality/browser/standards/javascript/tcmatrix/index.html"
2. Click the "Image" link on the left side of the browser
3. Click the "img006.html" link on the right side of the browser

Expected Result:
10

Actual Result:
-1
(Assignee)

Comment 1

18 years ago
Dup of bug 47249.

*** This bug has been marked as a duplicate of 47249 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe of bug 47249: "image.border, image.hspace, image.vspace return
wrong values."
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.