Addons on collections edit page have permanent scrollbar

VERIFIED FIXED in 5.0.6

Status

--
minor
VERIFIED FIXED
10 years ago
3 years ago

People

(Reporter: wenzel, Assigned: wenzel)

Tracking

({polish})

unspecified
5.0.6
polish

Details

Attachments

(1 attachment)

(Assignee)

Description

10 years ago
Created attachment 380073 [details]
Screenshot

The

overflow: scroll;

CSS rule leads to a constant scroll bar being displayed on the collections edit page (see screenshot).
I vote for removing the overflow: scroll. This stuff is taking up too much of our time when we have bigger fish to fry.
I can't reproduce this
(Assignee)

Comment 3

10 years ago
(In reply to comment #1)
> I vote for removing the overflow: scroll. This stuff is taking up too much of
> our time when we have bigger fish to fry.

r26478.
Assignee: nobody → fwenzel
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Keywords: push-needed
Resolution: --- → FIXED
Krupa, this looks like the bug you showed me and were going to file -- wanna verify that it's now fixed? :)
removing "push-needed" from 105 AMO 5.0.6 bugs; filter on "I hate stephend!"
Keywords: push-needed
Verified FIXED -- took a look again, and I haven't seen this since.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.