IE7 covers the heading on Collection pages

VERIFIED FIXED in 5.0.6

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
9 years ago
3 years ago

People

(Reporter: tmyoung, Assigned: lorchard)

Tracking

unspecified
5.0.6
x86
Windows XP

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
Created attachment 380347 [details]
IE7 rendering of Colection description pages

When a collection description pages loads, IE7 covers the title of the page with the categories and search box.
Assignee: nobody → lorchard
(Assignee)

Updated

9 years ago
Duplicate of this bug: 495375
(Assignee)

Comment 2

9 years ago
Created attachment 380462 [details] [diff] [review]
tweaks to primary section padding for IE7; de-duping primary section markup

Looks like a quick IE7-specific tweak to padding on the primary section fixes this.  I also noticed the primary class section duplicated in a bunch of templates... which seems at odds with the "primary" semantics.  Fixing those seems to help the CSS fix and doesn't break anything else as far as I can tell
Attachment #380462 - Flags: review?
Comment on attachment 380462 [details] [diff] [review]
tweaks to primary section padding for IE7; de-duping primary section markup

I can r+ this as not breaking stuff on FF, but without IE7 I can't do all the testing.  Feel free to commit and then ping stephend.
Attachment #380462 - Flags: review? → review+
(Assignee)

Comment 4

9 years ago
checked in as r26575
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

9 years ago
Verified that it is fixed.  It also cleared up the problem with Bug 495375.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.