Extra whitespace remains after deleting all child nodes

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
4 years ago

People

(Reporter: mikh2161, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)

When deleting all childnodes of a table, then repopulating the same table, extra whitespace appears for no reason. See attached file.

Reproducible: Always
(Reporter)

Comment 1

10 years ago
Created attachment 380361 [details]
See the bug in action
(Reporter)

Comment 2

10 years ago
The bug appears in 3.0.10 as well.

Updated

10 years ago
Component: General → DOM: Core & HTML
Product: Firefox → Core
QA Contact: general → general
I can't see any extra whitespace. Where should it appear?
(testing using a trunk build/linux)
(Reporter)

Comment 4

10 years ago
The whitespace should appear between the button and the table. You have to click the button repeatedly.

Comment 5

4 years ago
I can't reproduce this bug on Firefox 37.0.2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.