Refresh live bookmarks after restoring from hibernate or stand-by mode

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED WORKSFORME
9 years ago
6 years ago

People

(Reporter: Erik Hahn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4

After restoring from hibernate (and probably also from stand-by, I didn't test that), Firefox doesn't refresh live bookmarks since it is not newly started in that case. It should do that if it is possible for an application to detect this case.

Reproducible: Always

Steps to Reproduce:
1. Hibernate Windows
2. Restore Windows
Actual Results:  
Firefox just resumes operation

Expected Results:  
Firefox refreshes live bookmarks
this should be a dupe, can't find original.
Whiteboard: DUPEME
confirming for investigation since i can't find the dupe
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: DUPEME
after bug 613588 they load/refresh on opening
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Depends on: 613588
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.