Unable to scroll list of Incompatible Add-Ons in Firefox 3.5b4

RESOLVED DUPLICATE of bug 354527

Status

()

RESOLVED DUPLICATE of bug 354527
10 years ago
10 years ago

People

(Reporter: j_kenickie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)

When starting up Firefox 3.5b4, the Incompatible Add-On window displays the list of add-ons that are incompatible with Firefox 3.5b4. The list contained about 8 add-ons, causing the list to need scroll support. Using the scroll whell on a mouse or the scroll bar causes a flicker in the location of the scroll bar and the list to scroll, but both get reset back to the initial position.

Reproducible: Didn't try

Steps to Reproduce:
1. Have enough add-ons incompatible with Firefox 3.5b4 (I had roughly 8).
2. Start Firefox 3.5b4. Incompatible Add-On window should appear.
3. Try to scroll the list of incompatible add-ons with a scroll wheel or the scroll bar.
Actual Results:  
Using the scroll whell on a mouse or the scroll bar causes a flicker in the location of the scroll bar and the list to scroll, but both get reset back to the initial position.

Expected Results:  
The list should scroll to allow the user to see the complete list of incompatible add-ons.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354527
You need to log in before you can comment on or make changes to this bug.