Either create a custom 16x16 icon for Jetpack or stop using mozilla.org's favicon.ico

RESOLVED FIXED

Status

Mozilla Labs
Jetpack Prototype
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: sephr, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US-Hixie; rv:1.9.2a1pre) Gecko/20090529 Minefield/3.6a1pre GTB5
Build Identifier: 

mozilla.org's favicon.ico clashes terribly with my brown theme as it has very bad transparency akin to a GIF. It has a blocky white border that would make it only look good on top of a light background.

My suggestion: Either create a 16x16 icon just for Jetpack or stop using mozilla.org's favicon.ico with everything. Why is it being used anyways? I know that I'm running _Mozilla_ Firefox and I don't need a reminder that mozilla.org's favicon isn't meant to be part of a UI every time something Jetpack-related happens.

Reproducible: Always

Comment 1

9 years ago
Thanks for the report! I've fixed this here:

  http://hg.mozilla.org/labs/jetpack/rev/97ed1ddafcfd

Additionally, about:jetpack now has a jetpack favicon instead of a default blank document.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
Is the Jetpack feature install infobar also fixed?

Comment 3

9 years ago
Ah, yes, it looks like that was fixed by edilee here:

  http://hg.mozilla.org/labs/jetpack/rev/5ee9ffbd5969
You need to log in before you can comment on or make changes to this bug.