Status

Thunderbird
General
VERIFIED INCOMPLETE
9 years ago
9 years ago

People

(Reporter: john Mackall, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Build Identifier: 

failer to send Email. i.e. SMPT failer. please advise

Reproducible: Always

Actual Results:  
SMTP failed

Expected Results:  
send email

Comment 1

9 years ago
see <http://kb.mozillazine.org/Connection_errors_-_SMTP>. It most likely a connection error (wrong SMTP server, or SMTP server is currently down), or a problem with the authentication (incorrect configuration or wrong password ?). You should check with the company that provides the email service (your ISP ?) what the settings are that you should use.

Closing this report, since this is not a support website, but a location for developers to file bugs. And it contains no details whatsoever that can be used to help solve a problem, not even the version number of Thunderbird.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.