Last Comment Bug 495627 - No obvious way to dismiss list all tabs
: No obvious way to dismiss list all tabs
Status: RESOLVED DUPLICATE of bug 463213
:
Product: Firefox
Classification: Client Software
Component: Tabbed Browser (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-30 09:08 PDT by Bill Gianopoulos [:WG9s]
Modified: 2009-05-30 10:45 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Bill Gianopoulos [:WG9s] 2009-05-30 09:08:30 PDT
I realize that the list all tabs buttons is a toggle, but my fear is that people new to the feature will be lost as to how to dismiss the list all tabs display.

This would be especially true if people invoke it accidentally and don;t even realize they did this by clicking on the icon (think accidental clicks when using the lame laptop touchpad).

I think this needs at the very least a close button in the upper right corner.  Also helpful might be a context menu with a dismiss option.
Comment 1 u88484 2009-05-30 10:41:15 PDT

*** This bug has been marked as a duplicate of bug 463213 ***

Note You need to log in before you can comment on or make changes to this bug.