Google Gears causes crash when I attempt to upload image in Wordpress post edit box

VERIFIED DUPLICATE of bug 495286

Status

()

Firefox
Extension Compatibility
VERIFIED DUPLICATE of bug 495286
9 years ago
9 years ago

People

(Reporter: Richard Silverstein, Unassigned)

Tracking

3.0 Branch
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 GTB5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 GTB5 (.NET CLR 3.5.30729)

Using Google Gears 0.5.21.0, when I click on the Upload Photo button in the Wordpress edit post box, FF crashes.

No crashes in safe mode.  The crash persists even in new profile.  Google Gears is the culprit.

Reproducible: Always

Steps to Reproduce:
1.open Wordpress post edit box 
2. click on Upload Photo button
3.
Actual Results:  
Crash

Expected Results:  
Upload screen appears

This behavior began only a few days ago & I'd never seen it before & I've been using Google Gears for quite a long time.
You should report this to google, this can not be fixed by us
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 495286
v.
Status: RESOLVED → VERIFIED
Version: unspecified → 3.0 Branch
You need to log in before you can comment on or make changes to this bug.