Navigation buttons not working after changing title on a board by Javascript

RESOLVED WORKSFORME

Status

()

Firefox
Keyboard Navigation
--
minor
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: lukas.roellin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-15], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)

On our board, you can change the name of a thread easyly by just clicking on the line, then a Javascript lets you change the name of the thread. Just after that, navigating to the top by using the Home button doesn't work anymore until I load another page, it's the same with the End, the Page Up and the Page Down Button. The only way to get to the top is using the scroll wheel or using the scroll bar. If you need more information about, I can screenshot it.

Reproducible: Always

Steps to Reproduce:
1. Go to the page
2. Click on the line of a thread that you made
3. Change the title (or just press Enter)

Actual Results:  
Navigation buttons don't work anymore

Expected Results:  
The navigation buttons should work anymore
This bug was reported using Firefox 3.0 or older, which is no longer supported. The bug has also not been changed in over 500 days and is still in UNCO.
Reporter, please retest this bug in Firefox 3.6.10 or later using a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles. If you still see this problem, please update the bug. If you no longer see the bug, please set the resolution to RESOLVED, WORKSFORME.

This is a mass search of unconfirmed bugs that have no activity on them, so if you feel a bug was marked in error, just remove the CLOSEME comment in the whiteboard within the next month.
Whiteboard: [CLOSEME 2010-11-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

8 years ago
It works now :) Thx!
Resolution: INCOMPLETE → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.