Last Comment Bug 495658 - Clicking RSS link on website when TB is default reader opens compose email window
: Clicking RSS link on website when TB is default reader opens compose email wi...
Status: RESOLVED DUPLICATE of bug 304704
:
Product: Thunderbird
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
: 530208 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-30 19:50 PDT by Alex Ross
Modified: 2009-11-20 16:11 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Alex Ross 2009-05-30 19:50:03 PDT
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.10) Gecko/2009042315 Firefox/3.0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3pre) Gecko/20090223 Thunderbird/3.0b2

TB is my default RSS reader. When I am on a website that offers a link to their rss feed (ex. http://rss.slashdot.org/Slashdot/slashdot) Thunderbird opens with a "compose message" window and does not display the feed contents. It also does not subscibe me to the feed or open the subscribe dialogue

Reproducible: Always

Steps to Reproduce:
1.go to any website with a feed and click RSS link (slashdot.com is good example)
Actual Results:  
the compose email window was displayed

Expected Results:  
contents of RSS feed is displayed or RSS subscribe dialogue is opened
Comment 1 Phil Ringnalda (:philor) 2009-05-30 23:22:45 PDT

*** This bug has been marked as a duplicate of bug 304704 ***
Comment 2 David Dahl :ddahl 2009-11-20 16:11:57 PST
*** Bug 530208 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.