Sort by date grouped by sort and summary page for collapsed threads

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Aureliano, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090531 Lightning/1.0pre Shredder/3.0b3pre ID:20090531031428

If I set view "sort by" date and check to on flag "grouped by sort", when I have only one message into a thread (for example in "Last Week" thread) no summary for collapsed thread it is show.

Reproducible: Always

Actual Results:
(Reporter)

Updated

10 years ago
Blocks: 454829
But you can read the message from the thread right ?

Can you provide a screenshot as I'm pretty sure I see what you talk about
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> But you can read the message from the thread right ?
Yes, it is right.

> Can you provide a screenshot as I'm pretty sure I see what you talk about
Ok! Attached file for details.
(Reporter)

Comment 3

10 years ago
Created attachment 381017 [details]
I have 1 message on "Today" thread (expanded)
(Reporter)

Comment 4

10 years ago
Created attachment 381018 [details]
Collapsed "Today" thread no summary it is show
(Reporter)

Comment 5

10 years ago
With last release the issue for me is fixed.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090617 Lightning/1.0pre Shredder/3.0b3pre ID:20090617032054.

attached screenshot to verify.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

10 years ago
Created attachment 383699 [details]
 Collapsed "Today" thread now (#20090617) display summary
Attachment #381018 - Attachment is obsolete: true
(In reply to comment #5)
> With last release the issue for me is fixed.

In that case the resolution os works for me.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.