Status

Thunderbird
General
--
enhancement
RESOLVED WONTFIX
9 years ago
7 years ago

People

(Reporter: Jeff Jones, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/531.0 (KHTML, like Gecko) Chrome/3.0.182.3 Safari/531.0
Build Identifier: 

This is a feature suggestion.

If you didn't get a chance to see Google's announcement of their Wave protocol, you need to check it out here. http://wave.google.com. I just wanted to say that it looks like you have your work cut out for you in Thunderbird 4 to support this amazing new technology. I really think that it's a good idea to have a desktop client for this sort of thing with load on boot and system tray features that you don't get from browser apps.

http://www.waveprotocol.org/

Reproducible: Always




I imagine that Google is hoping that everywhere we see an SMTP server we might eventually have Wave servers. I see no reason why a desktop client can't function as well or better than the web browser client they showed in the demo.

The official protocol.
http://www.waveprotocol.org/

About Google's Wave.
http://wave.google.com/help/wave/about.html

Google Wave's API
http://code.google.com/apis/wave/
(Reporter)

Updated

9 years ago
OS: Windows Vista → All
Hardware: x86 → All
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

8 years ago
Hi guys (and gals)

Just starting to play with wave and I'm wandering if you think I might run into important issues since I'm also using Minefield. Should I switch back to firefox?
Wontfixing as wave is gone.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.