www.mozilla.org sometimes returns bogus response (ASSERTION: unexpected progress values: 'progress <= progressMax')

RESOLVED FIXED

Status

defect
P1
critical
RESOLVED FIXED
10 years ago
7 years ago

People

(Reporter: nthomas, Assigned: reed)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

This is a followup to bug 492726 to "Really Fix It (tm)". Last saw fxdbug-linux-tbox get 
  !!! ASSERTION: unexpected progress values: 'progress <= progressMax'
at 00:37 PDT today.
This regressed again recently, so that we get spurious orange on Firefox3.0, Firefox3.5 and Firefox trees. Seeing it on all platforms.
Blocks: 438871
Severity: normal → critical
Summary: www.mozilla.org sometimes returns bogus response → www.mozilla.org sometimes returns bogus response (ASSERTION: unexpected progress values: 'progress <= progressMax')
Whiteboard: [orange]
Reed: We either need to fix this for real or back out the 404 redirection script thing. It's failing too many times and causing orange is a really bad thing (patches were backed out because of this orange).
Assignee: nobody → reed

Comment 3

10 years ago
Raising priority.
Priority: -- → P1
(Assignee)

Updated

10 years ago
Duplicate of this bug: 496079

Comment 5

10 years ago
Is this still an issue after rewriting the missing.pl script into PHP and having it check for files on the archive site instead of including the full list in the script?
How long ago did the rewrite go live ?

Comment 7

10 years ago
It went live about two weeks ago -- details in bug 510002
Can't see any of those assertions in the last 10 days so lets call this fixed by bug 510002.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.