can't adjust volume after video starts playing

VERIFIED DUPLICATE of bug 493621

Status

()

Toolkit
Video/Audio Controls
--
major
VERIFIED DUPLICATE of bug 493621
9 years ago
7 years ago

People

(Reporter: shaver, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

While the video is buffering, hovering over the speaker gives me the volume control.  After it starts playing, hovering doesn't produce the volume control, though clicking still mutes/unmutes.

It works fine if I load the .ogv directly.
Flags: blocking1.9.1?
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 493621
Flags: blocking1.9.1?
Component: Video/Audio → Video/Audio Controls
Product: Core → Toolkit
QA Contact: video.audio → video.audio
Version: 1.9.1 Branch → unspecified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.