Notification bar x is truncated on the bottom.

VERIFIED FIXED in mozilla1.9.2a1

Status

()

Toolkit
Themes
VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: sdwilsh, Assigned: dao)

Tracking

({regression, verified1.9.1})

Trunk
mozilla1.9.2a1
All
Mac OS X
regression, verified1.9.1
Points:
---
Bug Flags:
blocking1.9.1 +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

9 years ago
Looks bad - and highly visible.  Should probably block.
Flags: blocking1.9.1?
A screenshot would help.
Flags: blocking1.9.1? → blocking1.9.1+
(Reporter)

Comment 2

9 years ago
Created attachment 380993 [details]
screenshot
(Reporter)

Comment 3

9 years ago
likely bug 494657 which replaced 16x16 icons with 24x24 icons.  verifying this before I mark dependencies.
(Reporter)

Updated

9 years ago
Keywords: regression
Looks like this has been around for a couple months (http://dougt.files.wordpress.com/2009/04/200904301321.jpg, f.e.) it just became more apparent when the icons were changed in bug 494834.
(Assignee)

Comment 5

9 years ago
I'll take a look at this.
Assignee: nobody → dao
Status: NEW → ASSIGNED
(Assignee)

Updated

9 years ago
Blocks: 476370
(Assignee)

Comment 6

9 years ago
Created attachment 381011 [details] [diff] [review]
patch
(Assignee)

Updated

9 years ago
Attachment #381011 - Flags: review?(rflint)
Attachment #381011 - Flags: review?(rflint) → review+
Comment on attachment 381011 [details] [diff] [review]
patch

Ship it!
(Assignee)

Comment 8

9 years ago
http://hg.mozilla.org/mozilla-central/rev/a9887b731f29
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9.2a1
(Assignee)

Comment 9

9 years ago
http://hg.mozilla.org/releases/mozilla-1.9.1/rev/47b290e4726b
Keywords: fixed1.9.1
Created attachment 381114 [details]
notification x now looks complete

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090602 Minefield/3.6a1pre

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1pre) Gecko/20090602 Shiretoko/3.5pre

Updated

9 years ago
Status: RESOLVED → VERIFIED
Keywords: fixed1.9.1 → verified1.9.1
You need to log in before you can comment on or make changes to this bug.