Conduct A/B test #2 on SUMO's inproduct start page

VERIFIED FIXED

Status

--
blocker
VERIFIED FIXED
10 years ago
9 years ago

People

(Reporter: djst, Assigned: oremj)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: sumo_only, URL)

(Reporter)

Description

10 years ago
Similar to bug 484283, we now need to conduct the second A/B test on SUMO with the new start page template.

During a test period of 7 days, rather that directing people to the normal
inproduct start page as specified above, distribute the traffic evenly between
the two pages:

http://support.mozilla.com/en-US/kb/Firefox+Help+3?style_mode=inproduct
http://support.mozilla.com/en-US/kb/Firefox+Help+4?style_mode=inproduct

Filing this bug just to keep track of it; this depends on the new template actually getting pushed to prod and then bug 495916 (setting up the start pages).
(Reporter)

Updated

10 years ago
Depends on: 492536
(Reporter)

Updated

10 years ago
Duplicate of this bug: 381877
(Reporter)

Comment 2

10 years ago
The two pages above have now been created and we should start the A/B test asap. Is today possible for IT?
Assignee: nobody → server-ops
Severity: normal → critical

Updated

10 years ago
Assignee: server-ops → thardcastle

Updated

10 years ago
Blocks: 496967

Comment 3

10 years ago
Assigning to 1.2 since that's the current milestone (so this gets off my triage radar).
Target Milestone: --- → 1.2
(Reporter)

Comment 4

10 years ago
Un-targeting since this should be pushed out today/asap.
Target Milestone: 1.2 → ---

Updated

10 years ago
Assignee: thardcastle → oremj

Comment 5

10 years ago
This needs to happen this morning.
Assignee: oremj → server-ops
Severity: critical → blocker
(Assignee)

Updated

10 years ago
Assignee: server-ops → oremj
(Assignee)

Comment 6

10 years ago
Done.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

10 years ago
Verifying. Thanks!
Status: RESOLVED → VERIFIED
(Reporter)

Updated

9 years ago
Whiteboard: sumo_only
You need to log in before you can comment on or make changes to this bug.