Closed Bug 495965 Opened 12 years ago Closed 5 years ago

Within thread conversation sort order

Categories

(Thunderbird :: Mail Window Front End, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 479969

People

(Reporter: martin.guillon, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: dupeme?)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090601 Minefield/3.6a1pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090602 Lightning/1.0pre Shredder/3.0b3pre

In mail.app within a thread conversation the sort order is : most recent to oldest. 
In shredder you cant choose the sort order within a thread. This would be very useful when you have like 10 new mails in a 100 mails conversation. 
I think it could be a plus for a lot of people.

Reproducible: Always




TO go with that i think we would need a keyboard shortcut to close the current thread and go back to its summary, something like ctrl+left.
Flags: blocking-thunderbird3?
blocking bug 454829 is what davida was referring to in that bug :)
Blocks: 454829
Severity: normal → enhancement
Flags: blocking-thunderbird3?
sorry :s
Whiteboard: dupeme?
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479969
You need to log in before you can comment on or make changes to this bug.