Thunderbird l10n nightly builds are out of date

RESOLVED DUPLICATE of bug 495777

Status

Mozilla Messaging
Release Engineering
RESOLVED DUPLICATE of bug 495777
9 years ago
9 years ago

People

(Reporter: flod, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
Building of localized Thunderbird nightly builds seem to have stopped on 2009-05-24.

Consider for example Italian (it):
* last push on Hg was done yesterday
http://hg.mozilla.org/releases/l10n-mozilla-1.9.1/it/file/bffd8aa9eb9b
* Dashboard is green
http://l10n.mozilla.org/dashboard/?locale=it
* build on ftp is still from May 24th 
* as far as I understand (not very much), even the tinderbox is green
http://tinderbox.mozilla.org/showbuilds.cgi?tree=Mozilla-l10n-it

Am I missing something (like a change of directory for localized nightly builds)? I've also tried searching older bugs without results.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 495777
You need to log in before you can comment on or make changes to this bug.