Cannot resize the Firefox window when mozillazine.org is loaded (also steals mouse control)

RESOLVED DUPLICATE of bug 491700

Status

()

RESOLVED DUPLICATE of bug 491700
10 years ago
10 years ago

People

(Reporter: u88484, Unassigned)

Tracking

({regression})

Trunk
x86
Windows Vista
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
1) Load http://www.mozillazine.org in a tab
2) Click the restore down button (button between minimize and close)
3) Place mouse over right window border where you get the two opposite pointing arrows
4) Try to resize the window (sometimes you have to move the mouse fast)

The window only resizes a few pixels and then you can't do anything at all with the mouse or even move down to the taskbar. I have to hit alt+ctrl+del and then cancel for me to be able to do anything with the mouse again.

Not sure if this happens on the branch or not so not requesting blocking on branch yet.
Flags: blocking-firefox3.6?
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 491700
(Reporter)

Updated

10 years ago
Flags: blocking-firefox3.6?
You need to log in before you can comment on or make changes to this bug.