500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request

RESOLVED DUPLICATE of bug 495899

Status

www.mozilla.org
General
P1
normal
RESOLVED DUPLICATE of bug 495899
9 years ago
5 years ago

People

(Reporter: timeless, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>404 Not Found</title>
</head><body>
<h1>Not Found</h1>
<p>The requested URL /projects/firefox/3.6a1pre/whatsnew/ was not found on this server.</p>
<p>Additionally, a 500 Internal Server Error
error was encountered while trying to use an ErrorDocument to handle the request.</p>
<hr>
<address>Apache/2.2.3 (Red Hat) Server at www.mozilla.org Port 80</address>
</body></html>

Comment 1

8 years ago
Raising priority.
Priority: -- → P1
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 495899
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.