Auto-complete of email addresses doesn't work.

RESOLVED INVALID

Status

Thunderbird
Message Compose Window
--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Rob Miracle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1pre) Gecko/20090603 Shredder/3.0b3pre

When I go to send a new message, as soon as I start typing an email address, the text goes red and it doesn't auto-complete.

This was working up to the 5/22 build.  Starting around 5/23 or so I noticed it stopped working.  

Now dropping back to 3.0 Pre 2, it still doesn't work.  It stopped sometime around me making a change to a mailing list in the address book.  I added some addresses, took some out of a list.  At the time it showed duplicates of some addresses, and didn't show others.  But now the list shows what I expect to be there.  This however could just be a coincidence.

Reproducible: Always

Steps to Reproduce:
1.Create a new message
2.type in an address known to be in the address book
3.
Actual Results:  
text turns red and doesn't auto-complete

Expected Results:  
The email address to expand automatically
WFM using Shredder/3.0b3pre (Vista 64)
(build 04/23)
(Reporter)

Comment 3

9 years ago
I found the cause of this.  A plug-in I had been playing with which had been manually disabled had gotten re-enabled.

I disabled the plugin and removed it for the time being until it gets released for 3.1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.