Closed Bug 496150 Opened 11 years ago Closed 11 years ago

Add a way to receive notifications when keywords are added to bugs

Categories

(Bugzilla :: Bugzilla-General, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 278455

People

(Reporter: sheppy, Unassigned)

Details

We use a keyword to track bugs that require documentation changes; it would be super helpful if people could sign up to be notified when that keyword is added to a bug, instead of having to wait for their whine mail.

Even better would be if I could automatically get cc'd on any bug with that keyword added to it.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: bz-field-watch
Severity: normal → enhancement
You need to log in before you can comment on or make changes to this bug.