If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Sometimes mysterious black lines between TDs appear

VERIFIED DUPLICATE of bug 49617

Status

SeaMonkey
General
P3
trivial
VERIFIED DUPLICATE of bug 49617
17 years ago
13 years ago

People

(Reporter: Håkan, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16 i686; en-US; m17) Gecko/20000820
BuildID:    CVS checkout 2000-08-20, but problem was in the M17 release too...

Sometimes mysterious black lines between TDs appear, for example between the
topic images on top of http://slashdot.org/...
Usually resizing the window either makes the black lines jump to to the border
of another TD or disappear completely

Reproducible: Always
Steps to Reproduce:
Go to http://slashdot.org/...

most likely there are one or two black lines between the topic images on top...
if not they appear if you resize the window (making it smaller or larger doesn't
seem to matter)...

Actual Results:  Black lines were visible between some of the TDs..

Expected Results:  Mozilla should not have shown any lines there (just white
space between the images)...

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 49617 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verif dup - submitted twice
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.