Mozilla Blog sidebar is underneath content

RESOLVED DUPLICATE of bug 496215

Status

--
major
RESOLVED DUPLICATE of bug 496215
10 years ago
6 years ago

People

(Reporter: fligtar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
On http://blog.mozilla.com, the right sidebar is underneath all of the posts instead of on the side.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 496215
(Assignee)

Updated

7 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.