If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[IE7]:Search button looked chopped

VERIFIED FIXED in 5.0.6

Status

addons.mozilla.org Graveyard
Public Pages
--
minor
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: krupa, Assigned: wenzel)

Tracking

unspecified
5.0.6
x86
Windows XP
Dependency tree / graph

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 381368 [details]
chopped

steps to reproduce:
1.navigate to add-ons homepage using IE7
2.Notice the ">" button in the search bar 
3.Compare the button to as seen in firefox 

observed behavior:
The button looks chopped in IE7
(Assignee)

Comment 1

8 years ago
I added a min-height to the search box for (all of) IE. This should fix it, while leaving other browsers unaffected.

QA: Can you please also check with IE8 if it still looks okay? I added it to all of IE, but if it's really IE7-specific and breaks other versions of it, please reopen this and I will put it into the IE7-only file.
Assignee: nobody → fwenzel
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Keywords: push-needed
Resolution: --- → FIXED
(Assignee)

Comment 2

8 years ago
Oh, and the revision was r27096.
(Assignee)

Updated

8 years ago
OS: Mac OS X → Windows XP
(Assignee)

Comment 3

8 years ago
Just noticed that this was a dupe of bug 495369 -- leaving the other one open though because there are also minor CSS issues when the advanced search tab is opened, which is out of scope here.
Depends on: 495369
(Reporter)

Comment 4

8 years ago
verified in IE7 and IE8
Status: RESOLVED → VERIFIED
removing "push-needed" from 105 AMO 5.0.6 bugs; filter on "I hate stephend!"
Keywords: push-needed
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.