Loads page halfway and turns page black and crash

VERIFIED DUPLICATE of bug 2482

Status

Core Graveyard
Tracking
P3
normal
VERIFIED DUPLICATE of bug 2482
19 years ago
a year ago

People

(Reporter: basic, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
System: Win98
Moz build: 4/10/99 from ftp.mozilla.org
news.com is loaded halfway and the page turns black and crash
happens with both apprunner and viewer
does not happen with m3 build
causes some VB apps to give error message saying cannot display icon or some
other display error
sometimes causes windows explorer to crash
sometimes causes windows to be unable to shutdown

Comment 1

19 years ago
This sounds like bug #2482 (or the recent behaviour that is blocking it). (Same
behaviour, conflict with other apps, news.com vs. download.com but same design
styles). I have a simplified test case that only uses P, FONT, etc. (no tables
or forms) at http://bugzilla.mozilla.org/showattachment.cgi?attach_id=7

_basic@yahoo.com can you see if you get similar behaviour using the above link.
(Reporter)

Comment 2

19 years ago
Yes I guess it is the same bug.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Target Milestone: M4

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 2482 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Moving all Apprunner bugs past and present to Other component temporarily whilst
don and I set correct component.  Apprunner component will be deleted/retired
shortly.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.