[IE7]:Account info/Logout sections need formatting

VERIFIED FIXED in 1.0

Status

Websites Graveyard
mozillaservice.org
--
critical
VERIFIED FIXED
9 years ago
7 years ago

People

(Reporter: krupa, Unassigned)

Tracking

unspecified
x86
Windows XP

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 381409 [details]
IE7 view

browser:IE7

steps to reproduce:
1.Navigate to mozservice homepage
2.Log in
3.Notice the account info/logout section looks like a header
4.Repeat steps #1-#3 in firefox

observed behavior:
Account info/Logout section looks like a header in IE7
(Reporter)

Comment 1

9 years ago
now they overlap one another-
http://screencast.com/t/Bdm0xMq1o
Summary: [IE7]:Account info/Logout section looks like a header → [IE7]:Account info/Logout sections need formatting
Target Milestone: 1.0 → 1.1
Severity: normal → critical
Target Milestone: 1.1 → 1.0

Comment 2

9 years ago
Added ie 7 specific formatting.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

9 years ago
looks awesome now! Thanks Austin.
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: mozillaservice.org → mozillaservice.org
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.