Closed Bug 496279 Opened 13 years ago Closed 13 years ago

LDAP/SVN account creation request for Manoj Kumar Giri

Categories

(mozilla.org :: Repository Account Requests, task)

x86
Linux
task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mgiri, Assigned: marcia)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.2) Gecko/2008091816 Red Hat/3.0.2-3.el5 Firefox/3.0.2 GTB5
Build Identifier: 

Hi,

I need SVN access to translate Firefox webpages.
Kindly help me in getting my LDAP/SVN account.

Thanks!
Manoj

Reproducible: Always
Manoj: We need a copy of the Committer's agreement to get the process started as well as an SSH key attached to the bug. http://www.mozilla.org/hacking/committer/committers-agreement.pdf is the link to the form.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Summary: LDAP/SVN account creation request. → LDAP/SVN account creation request for Manoj Kumar Giri
(In reply to comment #1)
> Manoj: We need a copy of the Committer's agreement to get the process started
> as well as an SSH key attached to the bug.
> http://www.mozilla.org/hacking/committer/committers-agreement.pdf is the link
> to the form.

Hi Marcia,
      I already submitted the Committer's agreement before at the time of my hg a/c creation.
Ref: https://bugzilla.mozilla.org/show_bug.cgi?id=489759

And i already got the svn access some days back. Do i need to complete these formality again?
Ref:https://bugzilla.mozilla.org/show_bug.cgi?id=496144.

Thanks
Manoj
Manoj: From reading the two bugs it looks like you have LDAP, SVN and HG so it appears you are all set. It that is not the case, please reopen the bug.
Status: ASSIGNED → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Component: Account Request: SVN → Repository Account Requests
QA Contact: svn-acct-req → repo-acct-req
You need to log in before you can comment on or make changes to this bug.