crash when drag multiple inbox msgs to folder

VERIFIED DUPLICATE of bug 45023

Status

MailNews Core
Backend
P3
normal
VERIFIED DUPLICATE of bug 45023
18 years ago
10 years ago

People

(Reporter: johng, Assigned: Scott MacGregor)

Tracking

({crash})

Trunk
x86
Windows 95
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Drag and dropping a couple of dozen msgs from inbox to sub-folder, using POP.

build 2000081608, win95, POP.
(Reporter)

Comment 1

18 years ago
100% reproducable even with just a dozen email msgs, and different sets of email 
msgs.  Can sometimes drag and drop just one msg to this folder, but not a bunch 
at a time.  Dragging to the trash folder seems a bit more stable, but not sure.

nsbeta3, crash
Keywords: crash, nsbeta3

Comment 2

18 years ago
This bug is a duplicate of one assigned to putterman, I believe.
http://bugzilla.mozilla.org/show_bug.cgi?id=45023

*** This bug has been marked as a duplicate of 45023 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
mark it as verified/dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.