Unable to type in address bar in a new window

RESOLVED DUPLICATE of bug 294940

Status

()

Firefox
Address Bar
--
major
RESOLVED DUPLICATE of bug 294940
9 years ago
9 years ago

People

(Reporter: Scidude, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)

When a website opens a new window, I am unable to type anything in the address bar. The “pipe”, |, line is there but it do anything. Nothing is entered and it doesn’t blink.

Reproducible: Always

Steps to Reproduce:
1.Go to a website that opens a window.
2.Try typing in the address bar.
3.
Actual Results:  
Nothing is entered.

Expected Results:  
Enter the text you are trying to type, and display addresses and bookmarks.

I tried this on the Club Bing and Radicalplay websites, www.radicalplay.com and www.clubbing.com respectively.
Does it work in the Firefox safemode ?
http://support.mozilla.com/en-US/kb/Safe+Mode
This small test I wrote confirms this behavior. Tested on Mac OSX.

http://mozilla.pastebin.com/m520ca93

Location bar is READONLY. New tabs can open yet you cant type an address.

Weird.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 294940
(Reporter)

Comment 4

9 years ago
(In reply to comment #0)
Sorry, but i realized it's
> I tried this on the Club Bing and Radicalplay websites, www.clubbing.com and
> www.radicalplay.com respectively.
I mixed the urls up.
You need to log in before you can comment on or make changes to this bug.