All users were logged out of Bugzilla on October 13th, 2018

Graphs other than the summary do not work

RESOLVED DUPLICATE of bug 484272

Status

--
critical
RESOLVED DUPLICATE of bug 484272
10 years ago
3 years ago

People

(Reporter: mossop, Unassigned)

Tracking

({regression})

x86
Mac OS X
regression

Details

(URL)

(Reporter)

Description

10 years ago
If you select a graph type other than Summary from the drop down list the summary graph is still displayed but no legend or anything else is visible.

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090603 Minefield/3.6a1pre ID:20090603031250
(Reporter)

Comment 1

10 years ago
Also seeing this on 3.0.12pre. Getting errors like this in the console:

Error: plotSelection.summary.downloads is undefined
Source File: https://addons.mozilla.org/js/stats/plots.js
Line: 263

Error: plotSelection.summary.updatepings is undefined
Source File: https://addons.mozilla.org/js/stats/plots.js
Line: 265
This is a problem with only firebug.  Hasn't been investigated yet.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 484272
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.