Home-page promo box strings were changed after localization, have not been updated by all locales

RESOLVED FIXED in 5.0.7

Status

addons.mozilla.org Graveyard
Collections
P2
critical
RESOLVED FIXED
9 years ago
3 years ago

People

(Reporter: wenzel, Assigned: clouserw)

Tracking

unspecified
5.0.7

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 381748 [details]
Screenshot

The front-page promo box used to have much longer category names which were first merged out to other locales, then silently changed to shorter versions (sigh!)...

Nonetheless, some locales have translated the long names and thus the promo links span two lines on these locales (I know of de and ru, so far).

The top one of these two lines of links is not clickable, however. In addition, the strings like "web developer's toolkit" need to be fixed on the locales that already translated the strings that were then changed.

I'll add a screenshot pointing out the problems.
(Reporter)

Comment 1

9 years ago
I manually fixed the strings for German (r27208), the rest of the bug remains valid.
(Reporter)

Comment 2

9 years ago
Looks like this is a half-dupe of bug 496469, so let me morph it into the l10n-only problem.
Summary: Home-page promo links cannot be clicked if links span two lines → Home-page promo box strings were changes after localization, have not been updated by all locales
(Assignee)

Updated

9 years ago
Target Milestone: 5.0.6 → 5.0.7
(Reporter)

Updated

9 years ago
Summary: Home-page promo box strings were changes after localization, have not been updated by all locales → Home-page promo box strings were changed after localization, have not been updated by all locales

Updated

9 years ago
Assignee: nobody → clouserw
Priority: -- → P2
(Assignee)

Comment 3

9 years ago
The fuzzy strings are fixed in locales that haven't localized in r27919.  I emailed the localizers about this change already before 5.0.7 landed saying it was optional to do before landing but should be done sometime.

->fixed.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.