All users were logged out of Bugzilla on October 13th, 2018

imbeded video does not play in Shiretoko

VERIFIED INVALID

Status

()

VERIFIED INVALID
10 years ago
10 years ago

People

(Reporter: lbdyck, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1pre) Gecko/20090605 Shiretoko/3.5pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1pre) Gecko/20090605 Shiretoko/3.5pre (.NET CLR 3.5.30729)

Using vista home premium sp2 with latest shiretoko (current as of 11am 6/5) the imbedded video on the above mentioned page does not play. It will play in IE-Tab and in -safe-mode.  Have Adobe Flash player 10 installed.

Reproducible: Always

Updated

10 years ago
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
If it plays in safe mode then it's probably one of your add-ins causing the problem. Try disabling them to figure out which one is causing the problem.
(Reporter)

Comment 2

10 years ago
The problem is with the AdBlock Plus 1.0.2 extension. Can this bug be re-routed to them or should I open an issue with them?
First check if this is caused by one of your lists (for example easylist) in adblock.
If this is an error in the list you should contact the list owner, only when it's happening without list you should contact the adblock developers.

We don't track addon issues here, if it works in the safemode then it's always an addon because the safemode is just Firefox without addons and Themes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Comment 4

10 years ago
Please go to http://adblockplus.org/en/ to report this to them, if it is not a list issue.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.